
Tutoriaux pour
la création
de plateaux de jeu
avec Photoshop



AVERTISSEMENT

Les tutoriaux présentés ici sont issus de différents sites web qui les proposent 

gratuitement. Ils sont ici rassemblés pour vous permettre d’apprendre à créer des 

plateaux de jeu avec Photoshop.

CesCes tutoriaux ne donnent que des techniques. Les matériaux (images PNG de 

textures, d’objets, de mobiliers, de plantes, etc.) peuvent se trouver facilement sur 

certains sites :

 - Forum de Dundjinni

 - RPG Map Share

 - Textures

Les plateaux créés sont disponibles sur le site du jeu de rôle Quenta :

http://quenta.jdr.free.frhttp://quenta.jdr.free.fr

http://quenta.jdr.free.fr
http://www.dundjinni.com/forums/forum_topics.asp?FID=8
http://www.rpgmapshare.com/index.php
http://www.grsites.com/textures/


MAKE TILES 
 
1- Make a new blank 200X200 pixel rgb image.  
2- Make sure your foreground and backround color are set to black and white  
3- Create clouds: Filter>Render>Clouds.  
3- Make a new layer (Layers>New Layer). Fill it with white (Edit>Fill...). This layer will be used for drawing the "grooves" 
between the tiles.  
 

 
 
4- On that layer, using a hard edge brush, draw thick black lines (mine were 8 pixels wide) to create your tile pattern. On the 
edges of the image, try to draw lines that are half the thickness of other grooves (4 pixels in my tiles): when the tile will be 
repeated, two adjacent half-lines will then have the correct thickness, helping your pattern to appear seamless.  
5- Use other brushes to draw cracks and bumps in the same layer.  
 

 
 
6- Use Filter>Sketch>Torn Edges to make the lines and patterns you just did quite uneven. My settings were Image Balance 46, 
Smootness 12, Contrast 19, but of course you can play with the values...  
7- set the blending mode of that layer to Multiply. 
 

 
 



8- Make a copy of that layer. Put it on top of the original.  
9- Blur that copied layer (Filter>Blur>Gaussian Blur) then make sure its blending mode is set to Multiply.This should let you see 
the original line layer underneath, and the blurred layer will seem to give it a strange shadowy look.  
 

 
 
10- Merge all layers together. Now, you should have just one layer wich looks like a crude greyscale version of your final tile.  
11- Name that layer "Emboss" (by double clicking on it). Duplicate that layer (layer>Duplicate). Name the duplicate "Top Layer". 
This duplicate should be on top of the Emboss layer.  
12- Set the blending mode of the Top layer to Overlay.  
 

 
 
13- Make sure the Emboss layer is active, then do 
Filter>Stylize>Emboss. This should give you a 3d looking 
texturing, but be carefull: low parameters are more realistic 
here. You will notice the embossing seems reversed: to 
correct this, Image>Adjustments>Invert (Ctrl+i) 
  
14- Use Image>Adjustments>Hue/Saturation (don't forget to 
check the Colorize check box in the dialog) to apply the colors 
you want to the Top and Emboss layers.  
 



15- As an option, if you want to add a bit more dirt and depth, you can create another cloud layer on top of the actual layers, set 
its blending mode to Overlay.  
 

 
 
Here is another example of tile made with this technique:  
 

 
 
Again, the same texture but this time, I added a premade rock texture on top of everything, with the Hard Light blending mode...  
 

 
 
--------------------------------------------------------  
As for the floor patterns (scarab, cat, lotus, etc) were first hand drawn on paper. I only  
 
drew halves, as I know I could use Photoshop to replicate and flip it to make a whole drawing.  
 
This way, I save time and I'm 100% sure it is symmetrical. Before scanning, I used a felt marker to go over my pencil lines to 
make them thicker. It scans better this way. In Photoshop, it was also easier to isolate the drawing from the white background. 
Just correct the whites with Brighness/Contrast. I copy/pasted the whole layer to a new alpha layer then loaded that channel as 
a selection: this way you only get the drawing (dark lines) selected and you can go back to your regular layers, make a new 
layer and fill it the color you want.  
 
For my part, I filled the selected "lines" with a cork pattern. I then used layer effects to add some outer glow (yellowish) and 
some bevel (raised edges effect). 



Texture que l’on peut répéter à l’infini 
 
 
  
Nous allons créer dans cet exemple une texture de camouflage verte.  
 
Commencez par créer un document de taille modeste, 512*512 pixels par exemple. Sélectionnez en couleur principale un vert 
foncé (ici #2a4a27).  
 
Créez un nouveau calque et remplissez-le avec cette couleur.  

 
Appliquez maintenant le filtre Eponge (Filtre / Artistiques / 
Eponge...). Appliquez des paramètres qui vous 
conviennent sur l'aperçu (ici, 10/22/12).  
 
 
 
Appliquez à nouveau ce filtre pour renforcer les motifs (ici 
9/23/10).  
 
 
 
 
Une texture de camouflage rapide non? Vous pouvez 
essayer avec d'autres couleurs, comme du marron pour la
version "sable".  
 

 

 
Maintenant, si vous mettez côte à côte deux images de cette texture, vous verrez une jointure. C'est ceci que nous allons retoucher. Si vous en 
avez une, c'est le moment de sortir votre tablette graphique.  

 
Nous allons décaler l'image afin de rendre plus visibles les bords. 
Appliquez le filtre décalage (Filtre / Divers / Décalage...) avec une valeur 
de 256 en largeur et en hauteur (moitié de la taille de l'image). Veillez à ce 
que "reboucler" soit activé.  
 
 
 
 
Maintenant il faut masquer la différence entre les bordures. Sélectionnez 
l'outil "Tampon de duplication".  
 

 
 

Maintenez la touche ALT gauche de votre clavier et cliquez dans une zone de votre image qui n'a pas de bordure près d'elle, le quart bas-droite 
pas exemple. Ceci permet de définir la source du tampon, outil qui sert à recopier à l'identique une zone de votre image.  
 
Maintenant cliquez normalement au niveau d'une bordure à maquiller, le motif est reproduit et la ligne devient moins repérable visuellement.  
 
Modifiez souvent votre position source de l'outil (ALT gauche + clic) et essayez de reproduire des formes en 
harmonie avec le reste.  
 
Vous pouvez également utiliser l'outil Doigt, bien qu'il donne un résultat un peu trop flou pour cet exemple.  
 
 
Reformez la texture d'origine une fois que le résultat vous convient en utilisant à nouveau le filtre 
Décalage (Filtre / Divers / Décalage...) avec de valeurs inverses (-256 / -256).  
 



Stone Ring Photoshop Tutorial 

 This tutorial will tech you how to make a stone wall easily and quickly. I used 
Photoshop 7, but I am sure any image manipulation program with similar 
features could be used. In this case it is in a circle, but could be done to any 
shape to represent any wall, or even a floor surface. 

1. Create a new image (mine was 800x800) with a transparent background, and 
put a set of grids in the center, horizontal and vertical (select Show Rulers first): 

2. Make a selection of the shape you want. To do this one I used the elliptical 
marquee tool, Alt then Shift to make it select from the center and constrain it to 
a circle I then used the tool again using Alt (click the center) release Alt then Alt 
again then shift to cut the center circle out: 

 

3. Go to the Channels tab, create a new channel and name it "shapes". 

4. Apply the Stained Glass Filter (Filter/Texture/Stained Glass), with the following settings: 

This will make your "shapes" channel look like this: 

  

Changing the cell size and border thickness will change the size of the stones and the mortar 
gap that will appear between them. 

5. Now apply the cutout filter (Filter/Artistic/Cutout) with the next settings: 



Apply it again with the same settings (just press CTRL+F) 

This will make the stones look smoother. You can adjust these settings, or even leave out this 
step to have more angular stones. AT this point you might have to touch up the stone pieces if 
some are too small or angular looking by using the pencil and eraser tools on the channel. 

  

 

6. Now we start to make the stone... Hold 
CTRL while you click the "shapes" channel 
thumbnail, this will make a selection that 
contains the white areas, so invert the 
selection to get the stone shapes selected. On 
Layers tab, create a new layer, "Stone 1" and 
fill the "Stone 1" layer with any colour (I used 
blue). Keep the selection. 

 

7. Expand the selection by 5px (or half your 
border thickness in step 4) create a new layer, 
"Mortar" and fill it with any colour (I used red). 
Drag this layer below the "Stone 1" layer. 

 

 8. Now go back to the "shapes channel and 
CRTL click on the thumbnail, then invert the 
selection again. Now feather the selection by 5 
px (or about 1/4 of the cell size in step 4). 
Make a new layer, name it "Stone 2", use the 
paint bucket and fill it again (I used green). At 
this point you should have 3 layers: 

 

 9. At this point, you will have to back to the 
"Mortar" layer and use the circular marquee 
tool to select out and erase the mortar where 
you don't want it on the outside and inside. 

10. Now you need to apply some finishes to t
layers... I used Bevel and Emboss with a 
texture plus a colour overlay (grayish) on the 
"Mortar" layer. Play with the different textures 
and colours until you get ones you like. On the 
two "Stone" layers, I used Bevel and Emboss 
with a texture plus a colour overlay plus a drop 
shadow. I just kept fiddling until I got the look 
I wanted... 

he 

here 

 

 

 

 

11. The last step was to select the non-image 
area using the magic wand (all layers, tolerance 0, non-contiguous), inverting the selection and 
applying a shadow around the whole thing (I used the Eye-Candy Gradient Glow plug-in but t
a large number of tutorials on the web for doing this). I also selected the "hole" and applied a 
transparent gradient fill to make the shadow "inside" the ring more pronounced: 

 

  

That was it, export as a PNG. 

http://ffaat.pbwiki.com/StoneRingTutorial 



EFFET D’EAU 
 
 

 

he 
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Some folks had mentioned that they liked my water texture in my latest maps so I thought 
I'd do a little tutorial on how I made them. I don't use a standard texture, I create a custom 
water effect to suit each map. It takes a little practice to get looking good but the end result 
can be really good.  
 
Create a new layer and completely fill with a mid-range blue [menu:edit/fill]. The layer 
needs to be completely filled to stop the filter making transparent gaps at the edges.  
Then draw in roughly the position of the intended river, sea or lake on the map some 
variations of blue colour with a softish brush (see the pic below for an idea).  
 
Apply quite a strong gaussian blur to even the colours out [menu:filter/blur/gaussian blur].  
 
Next open the Ocean Ripple filter [menu:filter/distort/ocean ripple] and choose settings that 
suit the water surface you are seeking. I find a small ripple size and high magnitude works 
well for large scale maps. The glass filter (set on frost) can also give good results - 
experiment!  

 
 
 
 

Apply a mask to the layer to hide the parts of the layer that you don't want to see. Do this 
by making sure the water layer is current and clicking [menu:layer/add layer mask/hide all]. 
The water layer should vanish, don't panic it's hidden by a complete mask. The underlying 
layers should be visible if there are any.  
 
Click in the new mask thumbnail in the layers palette (it'll look like a black square to the 
right of the pattern symbol) to make the mask active. Use a white soft brush to draw the 
extent of the water. Use a low flow value to draw the edges for a natural water line.  
 
Un-link the mask and the water layer (by clicking the little chain between the pattern and t
mask thumbnails) and move the water effect around in your mask to get the best view of th
ripples [hotkey 'v' = move].  
 
 
 
Insert a hue and saturation adjustment 
layer [menu:layer/new adjustment 
layer/hue and saturation] click OK on the 
next two dialogue boxes. Group with the 
water layer by alt-clicking between the 
new adjustment layer and the water la
This means the adjustment layer only 
affects the layer it is linked with.  
 
 
 
 
 
 
Double click the adjustment layer 
thumbnail (the left one, not the mask) to 
open the adjustment dialogue box. 
Reduce the saturation for a more realistic 
effect for standard water. Change the hue 
if you want mud, swamp, etc. and you're 
done!  
 
 
 

 



WATER AND CLIFFS 
http://www.dundjinni.com/forums/forum_posts.asp?TID=9201&PN=2

 
Here is the lessons so much people have been asking me for a long time....how to make splendid and 
living water, and also how to make cliffs with the perfect blending !!! So I will make this easy for you 
guys as I'm going to do both in the same time and by posting the things I will use to make it. Hope it will 
be easy enough to understand and to create. I sometime use Photoshop for the finishing touch but I will 
try not to use it to simplify the thing as some peoples don't have this program. 
 
Here is the cliff I will use to start this thing.  

After adding one cliff, try to stamp a couple more but not to much...we will come back to this later, I have 
added theses so it don’t look all the same. 
Rotate them upside down so it doesn't look like its too perfect and stamp them one over another...as you 
can see we draw some borders so it looks like a river. 
Now it should look like this approximately, or as you wish...  
 

 

http://www.dundjinni.com/forums/forum_posts.asp?TID=9201&PN=2


Not perfect those cliffs...but we will have to wait till we see them 
looking nicer. Adding some water.  
 
 
 
 
 
Lets stamp one like that : 
 

 
 
Simple enough, don’t bother if it goes on top of the cliffs as we going to blend that with more cliffs later. 
Now stamp a couple more water cover all along the river edges. So it looks completely covered. Again 
don’t forget to rotate them in all directions so it doesn’t look all the same. 

 
 
Let’s proceed with re-adding more cliffs to cover the water that cover all those cliffs. Let’s use a different 
cliff to make it look more realistic. But feel free to restamp some of the first we have used. 

   



So I will now use them and the one before, all mixed up and upside down. 
 

 
 
How I did theses? I stamped like 35 cliffs all sides and all kinds till I got what I wanted. Stamps them 
everywhere, and don't be shy to go back to that first cliff and then to that other one and back to the first 
until you get a good look. It took me like 3 minutes playing around with them. 
It still look weird a bit so lets add some details so it looks real. Let’s put some trees all over like the cliffs. 

 

 



Let’s add some water bumps like that the water will look like its dropping. 

 
 
Put it there so it look like it drops, we will add some white water effect to amplify it after. 

 
Let’s add some white water effect. 

 
 
 

 
Also place blue's rock on 
top of the drop to make it 
look more realistic. Here 
is what it look like. 
Attention very small 
details. 
 

 
 



Let’s add some movement in the water. 
 
  
 
 
 
 
   
Stamps them and it should look like this now  
 

 
 
Now you need to add effect all around the river shore.   
 
 
 
It should look like this  
 

 



Let’s now add some ground around this so it looks better than just a bold river in white background. 

 
Here is what I made in a couple min just to fill the blanks. Feel free to add some details to it so it looks 
the way you want too. It’s not that beautiful because I really need to add some depths to it but I think you 
all get the Idea and that’s the point. 
 

 
 



LIGHTNINGS 
http://www.dundjinni.com/forums/forum_posts.asp?TID=6992

 
Load your map in 
Photoshop. Here's 
the map I'm using. 
It's quite simple 
and just an 
example.  
 
 
 
 
 
 
 
 
 
First off, select t
inside of the 
building using the 
marquee tool. I 
don't like to select 
the walls, but it's 
your choice.  

he 

 
Now, invert the selection and then hit copy and paste the copy onto a new 
layer. We're going to brighten up and make the copy glow, so that it 
appears to be sunny outside.  

 
 
 
 
 
 
Under Image > Adjustments, select brightness/contrast. 
Adjust the levels so that it appears significantly brighter, 
but retains the colour. I like +35/+45 for outside areas. 
 
 
 
 
 
 
 
 

http://www.dundjinni.com/forums/forum_posts.asp?TID=6992


Now, it's pretty bright but it doesn't have that shine effect it 
should. That's the easy part. Use Filter> Blur> Gaussian 
Blur. 
 
Change the opacity of the top layer to something that makes 
the image glow, but not so much that your eyes can't focus 
on details. It's all about experimentation.  

 
Lock the top layer and select the original. Once again, select 
the inside of the building, but this time don't invert the 
selection. Copy and paste it onto its own layer.  

 
Adjust the brightness and contrast again. I tend to use less 
harsh values when darkening an area.  

 
Unselect everything. Switch to a round marquee and then 
select round areas of the map where you have light sources 
such as candles and torches. 

 
Apply a feather effect on the selection by going to S
Feather and choosing a value. It depends completely on 
soft you want the light to be. I used 20. 

 
 

election> 
how 

 
  
 
 



Now, using the marquee tool, deselect parts of the circle that 
the light wouldn't effect, such as walls. You can do this by 
choosing the polygonal lasso tool, and then holding ALT 
while selecting areas that don't belong.  
 
Once feathered, hit delete on your keyboard to erase the 
feathered selection from the current layer. Now, with the 
selection still active, switch to your original picture. Copy 
the selection and paste it on a layer ABOVE the building 
interior that we made in step 5.  

 
Hit ctrl+b to bring up the color balance of the new layer. 
Alternatively, choose image> adjustments> color balance. 
Now, play with the colors until you get something that 
matches the light source.  

 
OPTIONAL  
 
Now comes an optional multitasked step, but one that doesn't 
take long. Duplicate the color balanced layer and place the 
duplicate on a layer above the original. Apply another 
gaussian blur and then adjust the opacity of the layer once 
again. It's basically a repeat of the steps you did before to a
a 'shine' effect to the light.  

 

dd 

OPTIONAL  
 
Here's something I do sometimes when I feel like it. Hit 
ctrl+a to select the entire map and choose edit> copy 
merged. Paste the merged selection onto a layer above all 
others, apply a tiny gaussian blur and adjust the opacity. I 
love shiny, smooth maps.  

 
 


	Créer une texture de dallage
	Répéter une texture sans jonction visible
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